Emailed PDFs are not sending
Resolved
Email Delivery
Major Outage
We're aware some users have experienced issues sending PDFs of their estimates and invoices. We are investigating the problem and hope to have it resolved shortly. We apologize for the inconvenience.
2021-03-25T00:09:10.064Z
Resolved
We determined that the issue affecting PDF delivery was caused by an outage with our email provider. The issue has been resolved and full app functionality has been restored.