Probuild - Status

Android App Crash On Projects (Google Maps)

Resolved
Android App
Partial Outage

We're aware some users have experienced app crashes when launching projects with maps. The problem has been resolved by Google, but you may need to reinstall the app. We apologize for the inconvenience.

2020-04-23T21:45:38.556Z
Resolved

We determined that the app crashes were being caused by a large-scale Google Maps outage. The problem has been resolved by Google and full app functionality has been restored.