Probuild - Status

Email delivery issue

Resolved
Email Delivery
Major Outage

We're aware users are experiencing issues sending emails through the app. These failures are due to an outage with our communications provider, which we anticipate will be resolved shortly. We apologize for the inconvenience.

2022-06-09T12:21:00.091Z
Resolved

Our communications provider has resolved the issues affecting the deliverability of emails sent through the app. Full app functionality has been restored. We thank you for your patience and understanding.