Probuild - Status

App services outage

Resolved
Android App iOS App
Partial Outage
2025-06-12T15:07:00.091Z
Monitoring

We're currently experiencing intermittent service outages related to a widespread outage affecting Google services. We are monitoring the situation and hope it will be resolved shortly. We apologize for the inconvenience.

2025-06-12T18:00:00.000Z
Resolved

The source of the outage has been resolved by Google and full app functionality has been restored.