Probuild - Status

Email delivery issue

Resolved
Email Delivery
Partial Outage

We're aware some users my have experienced issues sending emails through the app. These failures are due to an outage with our communications provider, which we anticipate will be resolved shortly. We apologize for the inconvenience.

2023-02-24T09:49:00.000Z
Monitoring

Our communications provider has mostly resolved the issues affecting email deliverability. While our app functionality remains largely unaffected, we will continue to monitor the situation. We thank you for your patience and understanding.

2023-02-28T13:08:00.000Z
Resolved

Our communications provider has resolved the issues affecting email deliverability. Full app functionality has been restored. We thank you for your patience and understanding.