Probuild - Status

Email delivery issue

Resolved
Email Delivery
Partial Outage
2022-02-21T14:09:00.091Z
Monitoring

We're aware some users have experienced issues sending emails through the app. The issue appears to be resolved, but we will continue to monitor. We apologize for the inconvenience.

2022-02-21T15:36:00.000Z
Resolved

The email deliverability issues have been resolved. Full app functionality has been restored.