Probuild - Status

User Verification Codes via SMS

Resolved
Android App iOS App
Partial Outage

We're aware some users have experienced issues receiving verification codes via SMS text message. We are investigating the problem and hope to have it resolved shortly. We apologize for the inconvenience.

2020-11-25T19:58:02.266Z
Resolved

We determined that the SMS delivery failures were caused by an outage with our communications provider. The issue has been resolved and full app functionality has been restored.