Probuild - Status

User Verification Codes in the UK

Resolved
Android App iOS App
Partial Outage
2024-02-04T18:47:00.091Z
Monitoring

We're aware users based in the United Kingdom (UK) have experienced issues receiving verification codes via SMS text message. We are investigating the problem and hope to have it resolved shortly. Some users with UK-based phone numbers may experience intermittent outages in receiving verification codes via SMS. We apologize for the inconvenience.

2024-02-07T12:00:00.000Z
Resolved

The issues affecting delivery of SMS verification codes to UK-based phone numbers has been resolved. Full app functionality has been restored. We thank you for your patience and understanding.